Nautilus taking over the desktop wallpaper in XFCE

 

Ubuntu 11
sudo vim /etc/xdg/autostart/nautilus-autostart.desktop

Then --no-desktop to the following line:
Exec=nautilus -n --no-desktop

Pre Ubuntu 11
To stop Nautilus taking over your desktop run:
gconf-editor

Then navigate to: apps -> nautilus -> preferences
And untick 'show_desktop'