Enabling VINO by command line

 

From the command line enter one of the following:
gconftool-2 -s -t bool /desktop/gnome/remote_access/enabled true
gconftool-2 -s -t bool /desktop/gnome/remote_access/enabled false

To actually start the vino server type:
/usr/lib/vino/vino-server

No need to reboot!

Update: Having done some extensive testing, the vino-server doesn't appear to want to start correctly when enabled remotely. So anyone with any ideas on how to make this work, please make yourself known!